丝袜少妇酒店约炮视频

分析家公式网,提供股票公式,股票软件用户登录  |  用户 注册
自用蜡烛图(同花顺公式 主图 源码 测试图)
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2022-04-03 00:12:25
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:自用蜡烛图  
  • (0)0%
    (0)0%

软件介绍

MA5:=MA(C,5);
MA7:=MA(C,7);
MA10:=MA(C,10);
MA15:=MA(C,15);
MA25:=MA(C,25);
MA60:=MA(C,60);
MA54:=MA(CLOSE,54);
MA120:=MA(CLOSE,120);
MA150:=MA(C,150);
MA200:=MA(C,200);
MA18:=MA(C,18);
H3:=EMA(CLOSE,5);
H2:=EMA(H3,12);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR3:=EMA(VAR2,3);
VAR4:=EMA(VAR3,6);
L1:= EMA(VAR2,3);
L2:= EMA(VAR3,4);
L3:= EMA(VAR4,5);
STICKLINE(L1>=L2,(OPEN),(CLOSE),8,0), colorred;
STICKLINE(L1>=L2,(HIGH),(LOW),0,0), colorred;
STICKLINE(L1<L2,(CLOSE),(OPEN),8,0) ,colorgreen;
STICKLINE(L1<L2,(HIGH),(LOW),0,0), colorgreen;
VAR5:=REF(L1,1)>L1 AND L1>L2;
VAR6:=L1>L2 AND CLOSE<OPEN;
VAR7:=REF(L1,1)<L1 AND L1<L2;
STICKLINE(VAR5,(OPEN),(CLOSE),8,0), colorblue;
STICKLINE(VAR5,(HIGH),(LOW),0,0), colorblue;
STICKLINE(VAR7,(OPEN),(CLOSE),8,0), colormagenta;
STICKLINE(VAR7,(HIGH),(LOW),0,0), colormagenta;
IF(MA15>REF(MA15,1),MA15,DRAWNULL),LINETHICK0;
买进条件:STICKLINE(CROSS(MA15,REF(MA15,1)),OPEN,CLOSE,8,0);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
xdf:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:=xdf AND C/REF(C,1)>1.095 AND FLIGA AND VARAA;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
AA:=CROSS(MA1,MA2);
AAA:=COUNT(AA,3)>=1;
T1:=MA(VOL,5);
T2:=MA(VOL,10);
BB:=CROSS(T1,T2);
BBB:=COUNT(BB,3)>=1;
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
CC:=CROSS(DIF,DEA);
CCC:=COUNT(CC,3)>=1;
三金:=AAA AND BBB AND CCC;
三金叉:=FILTER(三金,3),COLORFF00FF;
DRAWTEXT(三金叉,O,'金'),COLORFF00FF;
零上:=CROSS(DIF,DEA) AND DEA>-1.0 AND DEA<0.5 AND CLOSE>REF(CLOSE,1) AND CLOSE>=MA(C,60);
DRAWTEXT(零上,C,'上'),COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),NODRAW;
D:=SMA(K,3,1),NODRAW;
J:=3*K-2*D;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
ABAB:=J<0 AND K<25 AND CCI<-200 AND C/MA(C,5)*100>10;
DRAWTEXT(ABAB,C,'底'),COLORFF00FF;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5) AND V>REF(V,1)*1.1,MA5,'庄'),coloryellow;
DRAWTEXT(零上,O,'妖'),COLORFF00FF;
EMA7:=EMA(C,7);
EMA15:=EMA(C,15);
EMA25:=EMA(C,25);
EMA235:=EMA(C,235);
七天线:EMA7,colorwhite;
持股线:EMA15,colorred;
生命线:EMA25,colorgreen;
长牛线:EMA235,coloryellow;
A:=CROSS(七天线,持股线);
B:=CROSS(持股线,七天线);
DRAWICON(A,L,1);
DRAWICON(B,H,2);
IF(EMA15>REF(EMA15,1),EMA15,DRAWNULL);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,7)-REF(EMA(X1,7),1))*3.1416*10;
EMA3:=EMA(C,3);
DRAWTEXT(FILTER(BB5>1 AND EMA(X1,7)>REF(EMA(X1,7),1),10),
LOW*0.99,'∠'),COLORFF00FF;
NN:=20;
MIDA:=MA(C,NN);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,NN);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
BOLL:=REF(MIDA,1),colorred,LINETHICK2;
UB:=REF(UPPERA,1),colorblue,LINETHICK2;
LB:=REF(LOWERA,1),colorgreen,LINETHICK2;
收口:=(UB-LB)/LB<=0.25;
上穿轨道:=CROSS(C,BOLL) OR CROSS(C,UB);
中轨向上:=BOLL>REF(BOLL,1) OR BOLL=REF(BOLL,1);
布林收口选股:=收口 AND 上穿轨道 AND 中轨向上;
DRAWICON(布林收口选股,O*0.985,23);
KK:=RANGE(MA(C,5),O,C)+RANGE(MA(C,10),O,C)+RANGE(MA(C,20),O,C)+RANGE(MA(C,30),O,C)+RANGE(MA(C,60),O,C)+RANGE(MA(C,120),O,C)>=3 AND V>REF(V,1);
DRAWTEXT(KK,C,'穿'),COLORFF00FF;
 

地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

说明

* 使用方法:点击上面蓝色块,打开新页面按照提示进行

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,文华公式,博易大师公式,股票价格计算公式等等公式指标等,都来源网上公开来源收集

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,金字塔公式,文华公式和交易师公式等等公式的密码,本网可帮恢复源码,有.偿.服.务无意勿扰,点击在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现软件内容或者链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,请联系通知我们!

关于本站 | 网站帮助 | 广告合作 | 声明 | 友情连接 | 网站地图 |
分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,601.56300 毫秒